88 coaches online • Server time: 21:54
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post You ever just..goto Post Bar Brawl Feedbackgoto Post Vampire offensive st...
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Rawlf



Joined: Jul 15, 2007

Post   Posted: Nov 15, 2018 - 12:00 Reply with quote Back to top

Sounds like your taskbar is in the way. That is a common problem. Moving the taskbar to the right of your screen should do the trick. (right click, properties...)
mister__joshua



Joined: Jun 20, 2007

Post   Posted: Nov 15, 2018 - 17:35
FUMBBL Staff
Reply with quote Back to top

I've found the Windows 10 built-in scaling to work great. Set it to 175% and get a nice big window for FUMBBLing Razz

_________________
"Yeah, well, you know, that's just, like, your opinion, man." - The Dude

Mr. J's LRB7 / Forum
Garcangel



Joined: May 04, 2006

Post   Posted: Nov 16, 2018 - 03:49 Reply with quote Back to top

ph0enyx13 wrote:
Garcangel wrote:
I just fixed it doing this:

go to "C:\Program Files\Java\jre1.8.0_131\bin\jp2launcher.exe"
Right click -> Properties
Go to Compatibility tab
Check Override high DPI scaling behavior.
Choose "System" for "Scaling performed by:"

Running it on 3840x2160 and works great so far.



Why is this not on like a FAQ or the front page of the site? The path to get to it was different than you said slightly, but it works more or less perfectly

Glad it worked, what was the difference?
herbejo



Joined: Nov 12, 2018

Post 14 Posted: Nov 16, 2018 - 08:15 Reply with quote Back to top

Rawlf wrote:
Sounds like your taskbar is in the way. That is a common problem. Moving the taskbar to the right of your screen should do the trick. (right click, properties...)


Simple and efficient!
great!

Thank you!
MrMagic



Joined: Jun 09, 2017

Post   Posted: Nov 20, 2018 - 13:11 Reply with quote Back to top

Grod wrote:
Also to be clear, is this a process to allow us to resize the application? Or something else?


Yes, While I am full of hope I am not quite sure what this change is supposed to do? I have tried it with the default settings and the suggested amended settings above and don't notice any change in the displayed window size.
mrbibitte3



Joined: Mar 28, 2013

Post   Posted: Nov 20, 2018 - 17:31 Reply with quote Back to top

On an Apple computer, you can go to your System Preferences > Accessibility. Click "Use keyboard shortcuts to zoom". You can then zoom in as needed. Smile
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic