20 coaches online • Server time: 04:52
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post Secret League Americ...goto Post ETA on seasonsgoto Post double on MA10 gutte...
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Endoform



Joined: Feb 07, 2006

Post   Posted: Sep 10, 2008 - 11:07 Reply with quote Back to top

Hi,

Just noticed there are two bugs sections so for any case posted it here as well..

I installed the new version of java 2 days ago, the java 6 update 10.
And yesterday i noticed that the BB client became increadibly slow. where i normally use around 2 minutes for a turn, this time i had a hard time fitting them in 5. Every step by a player costed 3 seconds to load (so around 18 seconds for a 6 step move).

I figured it was de client because the moves of my opponent were normal speeds and my own were lagging.

The good news is that i found a way to fix this problem too. I uninstalled the java6 update 10 from the software configuration screen and now the client is working normally again.

The current version of java that i have is 6 update 5 and that one works fine.

I don;t know if there will be a new version of the client soon that fixes this problem?

In any case, anyone that has the same problem as i did, just uninstall the java 6 update 10 and it should work fine again.
johuotar



Joined: Oct 23, 2008

Post   Posted: Oct 24, 2008 - 10:40 Reply with quote Back to top

I have same problem, im going to test your solution when i get home. Thanks anyway!
johuotar



Joined: Oct 23, 2008

Post   Posted: Oct 24, 2008 - 16:23 Reply with quote Back to top

I cant find java 6 update 5 and now i cant play at all! Where can i get it
f0rd



Joined: Jun 23, 2004

Post   Posted: Oct 24, 2008 - 16:29 Reply with quote Back to top

Had the exact same problem, CJ saved me. Uninstall java, reinstall an older version, i searched for "java 1.4.2" found and installed.

_________________
Chuck Norris can divide by zero.
koadah



Joined: Mar 30, 2005

Post   Posted: Oct 24, 2008 - 16:32 Reply with quote Back to top

Old school

http://java.sun.com/products/archive/

_________________
Image
Secret League - SLUMBBL Shield - 16th November!
Candlejack



Joined: Aug 02, 2003

Post   Posted: Oct 24, 2008 - 17:33 Reply with quote Back to top

you don't have to uninstall 1.6.10, you can have several versions of java on your machine installed simultaneously. you just have to make sure the client is not run with 1.6.10, tough this can be tricky when using webstart and you want 1.6.10 to be the default for all other purposes..

_________________
--
The Sanity Resort
Baki



Joined: Nov 03, 2008

Post   Posted: Nov 08, 2008 - 12:54 Reply with quote Back to top

I've got the same Problem. WIth 6 Update 10 Java my client is very slow. Each movement step takes a second or something.

i've got vista 64. tried the 6 update 5 x86 and i586 but cant open the client. With i586 it says the splash image is corrupt with x86 a dos window flickers shortly.

Hope i've done something wrong, maybe wrong java? the install files i downloaded are:

jre-6u5-windows-i586-p.exe
jre-6u5-windows-x64.exe

edit: reinstalled 6 update 10 (which was working before unstalling it) and get the splash image thingy again. Help! Smile
Laviak



Joined: Jul 19, 2004

Post   Posted: Nov 08, 2008 - 14:08 Reply with quote Back to top

Baki - try here: http://fumbbl.com/help:SplashError - sound a lot like the bit at the bottom of that page "This error can also occur if the "startup" folder is not set to your BBowl folder."

_________________
We Fink Wer Orks
--------
Help save blood bowl, foul an elf today!.
Baki



Joined: Nov 03, 2008

Post   Posted: Nov 08, 2008 - 14:27 Reply with quote Back to top

thx!

just recovered the javabb folder from last week. with java 6.5 its also fast now : )
Astarael



Joined: Aug 14, 2005

Post   Posted: Nov 08, 2008 - 14:32 Reply with quote Back to top

It does say in the help page that some Java versions can cause problems... I severly doubt that the client will be updated to allow it to be used with any Java version because it would be a lot of work for a very minor gain.

The page on installing Java for BBowl does recommend 1.4.2.

_________________
Oh my.
Stormreaver



Joined: Aug 02, 2003

Post   Posted: Jan 05, 2009 - 21:33 Reply with quote Back to top

I fixed this by right clicking on the java icon in the system tray when the client is running , going to control panel, then Java tab, then View button on runtime settingsd and deleting all the old ones on there.
Mortlach



Joined: Jan 05, 2009

Post   Posted: Jan 07, 2009 - 11:47 Reply with quote Back to top

Thanks, I had the same problem with a slow program. Deleting the latest java-version (6.11) did the trick!
mymLaban



Joined: Apr 20, 2004

Post   Posted: Jan 07, 2009 - 21:10 Reply with quote Back to top

I have this problem aswell Sad Can anyone help me find an older java to download the link dropped here by koadah: http://java.sun.com/products/archive/ It has a ton of stuff i gotta select im not sure how to figure that out, anyone able to help?
Woodstock



Joined: Dec 11, 2004

Post   Posted: Jan 07, 2009 - 21:25
FUMBBL Staff
Reply with quote Back to top

http://java.sun.com/products/archive/j2se/6u7/index.html << the one you want.
mymLaban



Joined: Apr 20, 2004

Post   Posted: Jan 07, 2009 - 21:45 Reply with quote Back to top

ohh great thanks mate
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Powered by PNphpBB2 1.2 © 2003 PNphpBB Group
Credits