32 coaches online • Server time: 08:07
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post SWL Season LXXXIIIgoto Post BB2020 - Current thi...goto Post Skaven Domination - ...
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
The_Carthaginian



Joined: Mar 05, 2015

Post   Posted: Mar 21, 2020 - 23:29 Reply with quote Back to top

kelvingreen wrote:
Any advice for a Linux Mint (Cinnamon) user?


I use Ubuntu and had to get IcedTea for games to run, so if you're having trouble, start there!
kelvingreen



Joined: Oct 26, 2011

Post   Posted: Mar 22, 2020 - 00:49 Reply with quote Back to top

The_Carthaginian wrote:
kelvingreen wrote:
Any advice for a Linux Mint (Cinnamon) user?


I use Ubuntu and had to get IcedTea for games to run, so if you're having trouble, start there!


Yup, I'm using IcedTea and I'm getting the bar along the bottom of the window. Everything else seems to be fine.
lolvenom



Joined: Jan 27, 2007

Post   Posted: Jul 31, 2020 - 04:25 Reply with quote Back to top

Anyone have advice on this for Ubuntu 20.04? I am running icedtea-web and the client works fine, but can't get rid of the bar along the bottom. I have tried the rename, create additional executable file with GNOME parameters in and point, but then javaws throws an a message as if I have an incorrect syntax:

/usr/lib/icedtea-web/bin$ ./javaws /tmp/path_to_file/ffblive-2.jnlp
selected jre: /usr/lib/jvm/default-java
WARNING: package javax.jnlp not in java.desktop
Unable to use Firefox's proxy settings. Using "DIRECT" as proxy type.

SYNOPSIS
javaws [-run-options] jnlp file
javaws [-control-options]
.....

where as a successful launch (using the provided javaws, including bar at the bottom) of icedtea-web shows:

/usr/lib/icedtea-web/bin$ ./javaws /tmp/path_to_file/ffblive-2.jnlp
selected jre: /usr/lib/jvm/default-java
WARNING: package javax.jnlp not in java.desktop
Gtk-Message: 12:13:34.284: Failed to load module "canberra-gtk-module"
Unable to use Firefox's proxy settings. Using "DIRECT" as proxy type.
Warning - your JRE - 11.0.8 - does not match requested JRE - 1.6
Warning - your JRE - 11.0.8 - does not match requested JRE - 1.6
Warning - your JRE - 11.0.8 - does not match requested JRE - 1.6
Warning - your JRE - 11.0.8 - does not match requested JRE - 1.6
Codebase matches codebase manifest attribute, and application is signed. Continuing. See: http://docs.oracle.com/javase/7/docs/technotes/guides/jweb/security/no_redeploy.html for details.
Starting application [com.balancedbytes.games.ffb.client.FantasyFootballClient] ...

Any ideas on why this would happen, and failing that how else to address this with the latest build?
Grod



Joined: Sep 30, 2003

Post   Posted: Jul 31, 2020 - 07:51 Reply with quote Back to top

This still works for me:

https://fumbbl.com/p/blog&c=Grod&id=17858

_________________
I am so clever that sometimes I don't understand a single word of what I am saying.

Oscar Wilde
lolvenom



Joined: Jan 27, 2007

Post   Posted: Aug 01, 2020 - 10:48 Reply with quote Back to top

Oh Grod Smile (why isn't there a throbbing heart icon?)

I couldn't install ubuntu-tweak but that didn't matter, the syntax I had in the javaws_ffc file initially was incorrect. Fixing that fixed everything, then I just told firefox manually about the file association.

Thanks very much for your help, I'm not exactly a linux native...
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic