33 coaches online • Server time: 04:14
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post SWL Season LVIIIgoto Post Fallen Sammichesgoto Post 145 Club Match Repor...
 
FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   ProfileProfile 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
zapartos



Joined: Oct 02, 2009

Post   Posted: Mar 26, 2015 - 08:55 Reply with quote Back to top

Hi guys,

Problem I'm having is keyboard input isn't working in the FFB client.

Mouse ok & I can play, but cannot chat, use keyboard shortcuts, type in names for saving formations etc.

Have tried all the suggestions at: https://fumbbl.com/help:FFBHelp (No luck)
eg.
Tab button
&
Go to Control Panel -> Open Java -> Click on the Advanced Tab -> Click on the + Icon next to Secuity, then General -> Remove the tick from the box that reads 'Show sandbox warning banner' -> Click Apply then OK

Would appreciate any help. Here's my specs

Mac OSX Yosemite Version 10.10.2
Java Version 8 update 40

Thanks guys!
Wreckage



Joined: Aug 15, 2004

Post   Posted: Mar 26, 2015 - 10:18 Reply with quote Back to top

Ok, there was apparently a bug fix in the latest java update for mac user keyboards.

This could be the cause of the problem.

To verify I'd try to downgrade by one version and see if it works again.
Christer



Joined: Aug 02, 2003
Location: Stockholm, Sweden

Post   Posted: Mar 26, 2015 - 12:35
FUMBBL Staff
Reply with quote Back to top

Yes, Java 1.8u40 does indeed have an issue where the Java Web Start splash screen breaks keyboard input (or technically, it prevents the Java application's window to be focused).

After a bit of searching around for information, I found a workaround:

1. Open your System Preferences (through the Apple menu)
2. Open the Java control panel
3. Switch to the "Java" tab, and click the "View..." button.
4. On the row with 1.8.0_40, double-click the "Runtime Parameters" column
5. Type in the following: -Xdebug
6. Click ok, and close the control panel and preferences application.

Relaunch the client and it will work again.

This should be safer to do than downgrading the Java version (which is something I would never recommend doing).
zapartos



Joined: Oct 02, 2009

Post   Posted: Mar 26, 2015 - 12:40 Reply with quote Back to top

Thanks Wreckage & Christer, didn't have to do the downgrade thank goodness.
The workaround did it!
You're awesome!
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Powered by PNphpBB2 1.2 © 2003 PNphpBB Group
Credits