84 coaches online • Server time: 19:06
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post Winning with a 4th? ...goto Post Secret League Old Wo...goto Post NEW TEAM COMING SOON...
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Natetehaggresar



Joined: Nov 15, 2017

Post   Posted: Jun 01, 2020 - 19:29 Reply with quote Back to top

Hi everyone,

Recently my computer has been becoming unsynched from the client, probably around 75% of the time during set up before a kick off.

When I think I've set up, I've started leaving and coming back to the game to make sure everything is where I left it... and frequently its not. Is there something I can do to fix this? It can be annoying coming back into the game every kick off, especially when there are a lot of icons to load.
Garion



Joined: Aug 19, 2009

Post   Posted: Jun 01, 2020 - 20:15 Reply with quote Back to top

Sounds like a rubbish connection your end to be blunt.

You refer to loads of icons to load. These should take mere seconds to load. So that was my main clue Very Happy

_________________
Image
Chivite



Joined: Sep 04, 2017

Post   Posted: Jun 01, 2020 - 21:16 Reply with quote Back to top

your problem sounds a lot like one i used to have on rainy season in west africa. it is defo bad internet on your end
Natetehaggresar



Joined: Nov 15, 2017

Post   Posted: Jun 02, 2020 - 06:36 Reply with quote Back to top

Its possible it my connection, but I think its unlikely. I live in a large urban center in the USA, and have a good DSL connection. Other ideas are welcome.

Thanks for the help!
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic