45 coaches online • Server time: 12:24
Forum Chat
Log in
Recent Forum Topics goto Post All Stars Anniversar...goto Post Secret League Old Wo...goto Post How to add Star Play...
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic

Joined: Apr 12, 2023

Post   Posted: Dec 04, 2023 - 23:22 Reply with quote Back to top

Hey folks,

Hoping someone can shed some light on this, as as of today, I'm unable to play fumble (worked yesterday fine)


Closing DownloadServiceListener
System logger called with result of 0
System logger called with result of 0
System logger called with result of 0
Exiting Boot.mainWithReturnCode() with 0
    at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:660)
    at net.sourceforge.jnlp.Launcher.access$300(Launcher.java:71)
    at net.sourceforge.jnlp.Launcher.launchApplication(Launcher.java:373)
    at net.sourceforge.jnlp.Launcher.createApplication(Launcher.java:584)
    at net.sourceforge.jnlp.runtime.classloader.JNLPClassLoader.getInstance(JNLPClassLoader.java:468)
    at net.sourceforge.jnlp.runtime.classloader.JNLPClassLoader.getInstance(JNLPClassLoader.java:495)
    at net.sourceforge.jnlp.runtime.classloader.JNLPClassLoader.createInstance(JNLPClassLoader.java:423)
    at net.sourceforge.jnlp.runtime.classloader.JNLPClassLoader.<init>(JNLPClassLoader.java:350)
    at net.sourceforge.jnlp.runtime.classloader.JNLPClassLoader.initializeResources(JNLPClassLoader.java:710)
    at net.sourceforge.jnlp.tools.JarCertVerifier.add(JarCertVerifier.java:225)
    at net.sourceforge.jnlp.tools.JarCertVerifier.verifyJars(JarCertVerifier.java:251)
    at net.sourceforge.jnlp.tools.JarCertVerifier.verifyJar(JarCertVerifier.java:290)
    at net.sourceforge.jnlp.tools.JarCertVerifier.verifyJarEntryCerts(JarCertVerifier.java:366)
    at net.sourceforge.jnlp.tools.JarCertVerifier.checkCertUsage(JarCertVerifier.java:612)
Caused by: java.lang.NoSuchMethodError: 'java.lang.Boolean sun.security.x509.NetscapeCertTypeExtension.get(java.lang.String)'
    at net.sourceforge.jnlp.Launcher$TgThread.run(Launcher.java:681)
Exception in thread "FantasyFootballClient" java.lang.RuntimeException: java.lang.NoSuchMethodError: 'java.lang.Boolean sun.security.x509.NetscapeCertTypeExtension.get(java.lang.String)'
General Throwable encountered:
DownloadServiceListener will be disposed
Download done. Shutting down executor
Use cached version of resource [l=https://fumbbl.com/FFBClient/live/classgraph-4.8.98.jar v=null s=D] at

Java version is 1.8.0_391
Webstart is 1.9

(Mac M1 Max)

Have done a full reinstall of both java + webstart, checked all the settings on help, but I'm completely stumped as to why its suddenly stopped working

Joined: Apr 12, 2023

Post   Posted: Dec 05, 2023 - 00:03 Reply with quote Back to top

so weirdly - openwebstart seems to be a no go, but native java now works (where native java didn't work before...)

Openwebstart had an auto update on 2/12/2023 however, so might be linked to this

Joined: Feb 24, 2023

Post   Posted: Dec 05, 2023 - 11:30 Reply with quote Back to top

Hi try to check if all options are as indicated here...
maybe you make a Java update?

To judge a man, one must at least know the secret of his thoughts, his misfortunes, his emotions, Balzac

Joined: Apr 02, 2020

Post   Posted: Dec 05, 2023 - 13:06 Reply with quote Back to top

Having the same error on ChromeOS when trying to run through Openwebstart, i can confirm it happened right after the new version dropped.

Note I retried the icedtea method (https://fumbbl.com/index.php?name=PNphpBB2&file=viewtopic&t=31280), and didn't uninstall openwebstart, just told it to open with javawebserver. That now appears to be working where it wasn't a few days back.

Further note, I had a graphical issue with both icedtea and openwebstart installed, uninstalled openwebstart with (sudo apt purge openwebstart) and used the client's options to rescale.

Joined: Apr 12, 2023

Post   Posted: Dec 05, 2023 - 22:43 Reply with quote Back to top

Definitely issues with OpenWebstart post 2nd of December

(all java settings per help done, but was working before without any of those settings on OWS)

another user in 145 exact same issue and openwebstart doesn't seem to be working

If on a mac the workaround is ;

Click on the Finder icon located in your dock
Click on Go in the Finder menu
Click on Utilities
Double-click on the Terminal icon
In the Terminal window Copy and Paste the commands below:
sudo rm -fr /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin
sudo rm -fr /Library/PreferencePanes/JavaControlPanel.prefPane
sudo rm -fr ~/Library/Application\ Support/Oracle/Java

Reinstall Java from Java.com
Open with Java (not openwebstart)

Joined: Aug 30, 2023

Post   Posted: Dec 14, 2023 - 22:01 Reply with quote Back to top

I got this too, looks like an incompatibility between Openwebstart 1.9.0 and Java 21. I fixed it by opening Openwebstart Settings and deactivating the Java 21 JVM in the JVM manager (leaving the Java 17 JVM active)
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic