22 coaches online • Server time: 06:58
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post BlackBox Steel Gaunt...goto Post Stuff de Vindaloo do...goto Post Problems matching te...
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Ehlers



Joined: Jun 26, 2006

Post   Posted: Jan 08, 2009 - 05:42 Reply with quote Back to top

Taking from SkiJunkie readme

Quote:
(2) On some Windows 2000 machines the graphics of the game will
flicker as you move the mouse around the screen. This is a
problem with the JRE 1.3 and direct draw in Windows 2000. To fix
this start the game. Hit CTRL-ATL-DEL to bring up the
log-off/restart screen. Hit ESCAPE to leave this screen. The
flicker should now be gone. This forces Windows 2000 out of
direct draw mode. Unfortunately this must be done again when you
next reboot the machine.


Have anyone tried this? Yes i know it is for Windows 2000, but maybe it would work for WinXP too?
karix



Joined: Aug 18, 2003

Post   Posted: Jan 08, 2009 - 23:52 Reply with quote Back to top

Woodstock wrote:
http://java.sun.com/products/archive/j2se/6u7/index.html << the one you want.


Installed that version of java and it doesn't work. Behaves like java doesn't exist. Am I doing something wrong?
Kryten



Joined: Sep 02, 2003

Post   Posted: Jan 09, 2009 - 00:01
FUMBBL Staff
Reply with quote Back to top

Try double-clicking on bbowl.jar and see if that's okay.
karix



Joined: Aug 18, 2003

Post   Posted: Jan 09, 2009 - 00:08 Reply with quote Back to top

nope it just opens it like a folder
karix



Joined: Aug 18, 2003

Post   Posted: Jan 09, 2009 - 00:10 Reply with quote Back to top

I just installed another version of java that was in my download directy. Now I can open the game manually but the 'play' button (from the site) doesn't work anymore. And I don't seem to be able to connect to games
Kryten



Joined: Sep 02, 2003

Post   Posted: Jan 09, 2009 - 00:13
FUMBBL Staff
Reply with quote Back to top

I went through some of the "fix the launcher" so that JNLP files work correctly here:

http://fumbbl.com/index.php?name=PNphpBB2&file=viewtopic&t=14999
LUCiD|uk.



Joined: Jul 07, 2005

Post   Posted: Jan 09, 2009 - 00:50 Reply with quote Back to top

you dont have to uninstall just go to add/remove programs and the java updates should be there, uninstall any updates higher than 7 i think.

then go to java options and turn off auto update.
karix



Joined: Aug 18, 2003

Post   Posted: Jan 09, 2009 - 08:22 Reply with quote Back to top

yeah the game will launch from IE off the site, but not from opera.. its a bit random. Hopefully it'll start working mysteriously after a couple of reboots. Good old windows
hale



Joined: Apr 05, 2008

Post   Posted: Jan 10, 2009 - 04:34 Reply with quote Back to top

For Vista users still suffering with this;

simply doubleclick 'Java' in control panel,

go to the 'Java' tab,

then click the 'View' button under the Java Applet Runtime Settings,

the latest 6.11 should be at the top of the list, and uncheck the tick box to disable it
gauntman



Joined: Oct 13, 2008

Post 7 Posted: Jan 15, 2009 - 20:46 Reply with quote Back to top

Just enter your java dir, open up the bin dir, Right click on javaw.exe
and choose properties, use compability mode for windows 2000.
That worked for me:)
UKMDnick



Joined: Aug 15, 2008

Post   Posted: Jan 20, 2009 - 17:01 Reply with quote Back to top

i had this problem too, ive deleted the update 10 (actually my machine had update 11 but not 10! )from java, rolled back to update 7 and now its seems fine again,
so thank you for this thread it really helped me, and sorry to the player i was playing against. Smile
Vellian



Joined: Feb 08, 2005

Post   Posted: Feb 08, 2009 - 11:07 Reply with quote Back to top

I uninstalled everything later than update 7, and now it works perfectly. Thanks a lot for the tip!
Sakes



Joined: Aug 30, 2005

Post   Posted: Feb 19, 2009 - 18:53 Reply with quote Back to top

cant get it to work with the newest edition installed even tho i have 6 update 05 aswell.. how do i make the client use jave6.05?
TexasTornado



Joined: Feb 28, 2009

Post   Posted: Mar 01, 2009 - 22:31 Reply with quote Back to top

Thanks for the info. Fixed mine like a champ!
Skinback



Joined: Dec 28, 2006

Post   Posted: Apr 11, 2009 - 16:56 Reply with quote Back to top

A big thanks to all helped on this problem and for posting it. Had same problem and renstalled java and all works now. this just shows the power of a forum.

Thankyou again guys and girls.

_________________
May The Orc Be With You
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
Powered by PNphpBB2 1.2 © 2003 PNphpBB Group
Credits