17 coaches online • Server time: 02:55
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post Worst Positional in ...goto Post Welcome Newcomers - ...goto Post Borg Invasion
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
RossoFiorentino



Joined: Jun 30, 2018

Post   Posted: Nov 29, 2022 - 00:46 Reply with quote Back to top

I tried to spectate a couple of matches just to test if I did all the installation process right and Java seem to work. I'm able to open the client and I can see the pitch and all the rest but the game doesn't start, the only info I get is:

FantasyFootballClient Version 2.13.0
Connecting to fumbbl.com/2.248.235.49:22223 ...
Connection established.


but then... nothing happens, no players, no teams, nothing.

I'm not sure what to do. I already checked this link https://fumbbl.com/note/Christer/JavaConfig and followed the guide step by step but it didn't help much. I'm using a Mac.

_________________
The bloody Elf, they play so good we need to bribe the ref
JackassRampant



Joined: Feb 26, 2011

Post   Posted: Nov 29, 2022 - 01:43 Reply with quote Back to top

OS?

_________________
Focus not on things you can't control, like bad dice, but instead on things under your power, like how far you flip the table.
RossoFiorentino



Joined: Jun 30, 2018

Post   Posted: Nov 29, 2022 - 02:41 Reply with quote Back to top

JackassRampant wrote:
OS?


Big Sur.

_________________
The bloody Elf, they play so good we need to bribe the ref
HimalayaP1C7



Joined: Feb 03, 2021

Post   Posted: Nov 29, 2022 - 09:21 Reply with quote Back to top

The last 2 points in the guide you mention are a common cause of the client failing to start (disabling certificate revocation). Can you confirm you’ve changed those and done a full retry of loading the client?

It’s unlikely, but you could just have been unlucky and clicked to spectate matches that had just ended, worth mentioning.

If you’re still struggling you might have more luck in the #help channel on Discord:
https://fumbbl.com/help:HowToAskForHelp
RossoFiorentino



Joined: Jun 30, 2018

Post   Posted: Nov 29, 2022 - 15:35 Reply with quote Back to top

I'm sure I didn't spectate a finished match because I tried with severals.

For what concern the guide I checked again to see if I did everything as request and it seems so... with the exception of this point:

Quote:
- Java
Behind a click of the "View..." button, you should only see a single entry in both "User" and "System" tabs, and they should have the "Enabled" checkbox ticked. This should also be the version that you downloaded in step 1.


Instead of one entry I have two for User and no "Enabled" checkbox anywhere.
The common entry for both is:

Quote:
1.8 1.8.0_351 http://java.sun.com/products/autodl/j2se /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/bin/java


The addition one in User is:

Quote:
9 9.0.1 http://java.sun.com/products/autodl/j2se /Library/Java/JavaVirtualMachines/jdk-9.0.1.jdk/Contents/Home/bin/java


Anyway I really appreciate your help, thank you.

_________________
The bloody Elf, they play so good we need to bribe the ref
HimalayaP1C7



Joined: Feb 03, 2021

Post   Posted: Nov 29, 2022 - 17:22 Reply with quote Back to top

I checked mine for that section (on Windows though) and it looks exactly as described on the guide.

I'm only guessing now, as I don't understand the settings that you've listed, however it does mention to make sure you've uninstalled any old versions before you install the latest version of Java.

Quote:

While this is downloading, uninstall all previous versions of Java you have installed on the system. It's a bad idea to have more than one version at a given time (the people who need this are usually developers who will not need this guide in the first place).
Topper



Joined: Aug 03, 2003

Post   Posted: Nov 29, 2022 - 22:06 Reply with quote Back to top

I myself have a Mac, and need to accept access under security for 'App Store and known developers'. Then for each game thereafter, I have to grant permission for that exact game - same place. Don't know if that's the issue tho.

Is as follows, after clicking the game: apple --> system --> security

Hope it's helpful.
JackassRampant



Joined: Feb 26, 2011

Post   Posted: Nov 30, 2022 - 00:42 Reply with quote Back to top

Yeah, what I do with my ancient Mac (High Sierra lol) is go to System Preferences > Security and hit "open anyway": for some reason I've had the darnedest time getting my computer to recognize FUMBBL, so I do it every time, adds about 15 seconds to the process.

_________________
Focus not on things you can't control, like bad dice, but instead on things under your power, like how far you flip the table.
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic